Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 24

Thread:
I can install IOS in vWii! But...

  1. #11
    New User FIX94's Avatar
    Join Date
    Dec 2012
    Posts
    7
    Thanked: 9
    Mentioned
    0 Post(s)
    You can use that with v10, get it from here:
    http://d2x-cios.googlecode.com/

  2. The Following User Says Thank You to FIX94 For This Useful Post:


  3. #12
    Administrator
    News Hack
    stomp_442's Avatar
    Join Date
    Mar 2011
    Location
    Southeast Michigan
    Posts
    5,816
    Thanked: 1446
    Blog Entries
    3
    Mentioned
    4 Post(s)
    I tested the beta versions of v9 and those break my USB HDD compatibility with the Wii, I have not tried v10 yet. I'll be back later.

  4. #13
    New User FIX94's Avatar
    Join Date
    Dec 2012
    Posts
    7
    Thanked: 9
    Mentioned
    0 Post(s)
    d2x v9 isnt updated for vWii, only v10 has vWii compatility, thats why it crashed for you

  5. #14
    Supreme Overlord
    Administrator
    JoostinOnline's Avatar
    Join Date
    Mar 2011
    Location
    Behind you!
    Posts
    7,797
    Thanked: 1518
    Blog Entries
    10
    Mentioned
    12 Post(s)
    Read this wiki to choose what cIOS you want:
    https://code.google.com/p/d2x-cios/w...x_distribution
    "Macs are the Perfect Computers," said the Perfect Idiot.

    (\__/)
    (='.'=)This is Bunny. Copy and paste Bunny into your
    (")_(")signature to help him gain world domination.

  6. #15
    Administrator
    News Hack
    stomp_442's Avatar
    Join Date
    Mar 2011
    Location
    Southeast Michigan
    Posts
    5,816
    Thanked: 1446
    Blog Entries
    3
    Mentioned
    4 Post(s)
    Quote Originally Posted by FIX94 View Post
    d2x v9 isnt updated for vWii, only v10 has vWii compatility, thats why it crashed for you
    v9 betas r47 & r49 installed on Wii (not vWii) breaks my usb hdd. I will try v10 with my Wii to see if compatibility is broken with that one too. I do believe that I had to stick with waninkokos cIOS rev17 until d2x was released for usb hdd compatibility. I use a seagate freeagent desk usb hdd.
    Last edited by stomp_442; 12-24-2012 at 12:13 AM.

  7. #16
    New User FIX94's Avatar
    Join Date
    Dec 2012
    Posts
    7
    Thanked: 9
    Mentioned
    0 Post(s)
    Quote Originally Posted by stomp_442 View Post
    v9 betas r47 & r49 installed on Wii (not vWii) breaks my usb hdd. I will try v10 with my Wii to see if compatibility is broken with that one too. I do believe that I had to stick with waninkokos cIOS rev17 until d2x was released for usb hdd compatibility. I use a seagate freeagent desk usb hdd.
    v9 beta uses a newer EHCI which doesnt work fine for all people, this new EHCI is only used in the v10 alt versions now, the normal v10 versions use the older EHCI. For example for me the new EHCI works much better, I guess for you its the other way around then

  8. #17
    Administrator
    News Hack
    stomp_442's Avatar
    Join Date
    Mar 2011
    Location
    Southeast Michigan
    Posts
    5,816
    Thanked: 1446
    Blog Entries
    3
    Mentioned
    4 Post(s)
    Ok, I installed the v10 r52 on my vWii. Then I used my Wii SD card because it has my usb loader CFG on it already. From a USB stick I was able to load a backup of MW3, first I had to visit the shop channel to update the game. The only usb slot that works is the one closest the center on the back of the Wii U.
    Last edited by stomp_442; 12-24-2012 at 03:39 PM.

  9. #18
    Supreme Overlord
    Administrator
    JoostinOnline's Avatar
    Join Date
    Mar 2011
    Location
    Behind you!
    Posts
    7,797
    Thanked: 1518
    Blog Entries
    10
    Mentioned
    12 Post(s)
    Will this cause issues if applied to a regular Wii IOS?
    "Macs are the Perfect Computers," said the Perfect Idiot.

    (\__/)
    (='.'=)This is Bunny. Copy and paste Bunny into your
    (")_(")signature to help him gain world domination.

  10. #19
    Developer setialpha's Avatar
    Join Date
    Mar 2012
    Posts
    21
    Thanked: 14
    Mentioned
    0 Post(s)
    The patches? Nope they just don't apply.

    Gesendet von meinem GT-P3110 mit Tapatalk 2

  11. The Following User Says Thank You to setialpha For This Useful Post:


  12. #20
    Hacksden Member
    Developer

    Join Date
    Dec 2012
    Posts
    4
    Thanked: 12
    Mentioned
    0 Post(s)
    Well, just tried editing my first post, but...

    ...Is it just me, or has it just completely disappeared?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •