Page 16 of 16 FirstFirst ... 6141516
Results 151 to 154 of 154

Thread:
Priiloader installer mod with cIOS and AHB support (looking for testers)

  1. #151
    Supreme Overlord
    Administrator
    JoostinOnline's Avatar
    Join Date
    Mar 2011
    Location
    Behind you!
    Posts
    7,900
    Thanked: 1548
    Blog Entries
    10
    Mentioned
    14 Post(s)
    Quote Originally Posted by sindrik View Post
    If you get to update this, would it include all the changes done up to the 0.8 beta 7?
    I'm pretty sure it already does. This project is pretty much dead though.
    "Macs are the Perfect Computers," said the Perfect Idiot.

    (\__/)
    (='.'=)This is Bunny. Copy and paste Bunny into your
    (")_(")signature to help him gain world domination.

  2. #152
    Senior Member larsenv's Avatar
    Join Date
    Dec 2013
    Posts
    212
    Thanked: 17
    Mentioned
    1 Post(s)
    Since the project is dead, should I use this or the new 0.8 Priiloader version?

    And I thought DacoTaco stopped working on Priiloader and stopped updating it?

  3. #153
    Supreme Overlord
    Administrator
    JoostinOnline's Avatar
    Join Date
    Mar 2011
    Location
    Behind you!
    Posts
    7,900
    Thanked: 1548
    Blog Entries
    10
    Mentioned
    14 Post(s)
    Quote Originally Posted by larsenv View Post
    Since the project is dead, should I use this or the new 0.8 Priiloader version?

    And I thought DacoTaco stopped working on Priiloader and stopped updating it?
    Only update if your current version doesn't work.

    It's possible that this has been out for a long time, and the Wiki page was just updated now.
    "Macs are the Perfect Computers," said the Perfect Idiot.

    (\__/)
    (='.'=)This is Bunny. Copy and paste Bunny into your
    (")_(")signature to help him gain world domination.

  4. #154
    Administrator
    News Hack
    stomp_442's Avatar
    Join Date
    Mar 2011
    Location
    Southeast Michigan
    Posts
    5,872
    Thanked: 1458
    Blog Entries
    3
    Mentioned
    7 Post(s)
    Quote Originally Posted by JoostinOnline View Post
    Only update if your current version doesn't work.

    It's possible that this has been out for a long time, and the Wiki page was just updated now.
    that's what I was thinking because I thought I had v0.8 already installed before I installed the HDE version.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •